1. Chú ý: Các bạn nên tham khảo Nội quy trước khi viết bài (click vào liên kết bên dưới).
    * Nội quy và Thông báo diễn đàn CNCProVN.com
    * Nếu bạn thấy hứng thú với bài viết. Hãy dùng chức năng Share to facebook để chia sẻ bài viết lên facebook.

http://namson.com.vn/san-pham/san-pham-theo-danh-muc/may-cat-laser.htmlMẫu banner quảng cáoMẫu banner quảng cáohttp://namson.com.vn/san-pham/san-pham-theo-danh-muc/may-cat-laser.html
          
Trang 2 của 2 Đầu tiênĐầu tiên 12
Kết quả 21 đến 34 của 34

Chủ đề: Spindle hoặc biến tần không đủ tốc độ

  1. #21
    Thợ bậc 3
    Ngày tham gia
    May 2019
    Bài viết
    47
    Cám ơn
    13
    Được cám ơn 1 lần ở 1 bài viết
    Trích dẫn Gửi bởi hung1706 Xem bài viết
    Dạ lúc trc em có mua dùng loại Bob Usb V2.0 này nên em cũng gặp trg hợp tương tự rồi ạ. Em đo áp ra nó cũng tầm 5v và F trên BT cũng 200Hz nên nếu đúng bác chủ xài loại BoB usb 2.0 thì có khả năng bác chủ cũng đang gặp vấn đề tương tự à anh.
    Bác ơi, cho e hỏi vụ này, cái bob usb của mỗi lần cắm là hay bị đơ bị lag, mỗi lần đơ là máy đứng yên nên hư phôi hết, bác có cách nào khắc phục ko .

  2. #22
    Thợ bậc 3
    Ngày tham gia
    May 2019
    Bài viết
    47
    Cám ơn
    13
    Được cám ơn 1 lần ở 1 bài viết
    Trích dẫn Gửi bởi CKD Xem bài viết
    Lỗi ra 5V là có khã năng, nhưng nó không đúng 5V đâu. Nên nếu vậy thì VFD nó phải chạy loanh quanh 200Hz chứ không thể là 200Hz
    Khi chuẩn bệnh thì mấy số liệu này nếu làm tròn thì... rất là khó xác định nguyên nhân

    Nếu BOB chỉ ra max 5V thì.. vẫn có thể dùng với một số VFD, config mức đầu vào là 5V là được. Với BEST thì không rỏ lắm.
    Bác cho e hỏi vụ giao diện mach 3, cái phần tool part bên phía phải màn hình của e, nó không hiện tọa độ hình ảnh ggia công, máy chạy vẫn bình thường nhưng màn hình thì đen thui ko hiện đường dao chạy, bác giúp e chỉnh lại với ạ.

  3. #23
    Thợ bậc 6 CKD's Avatar
    Ngày tham gia
    Nov 2013
    Bài viết
    6,649
    Cám ơn
    1,715
    Được cám ơn 5,279 lần
           ở 2,587 bài viết
    Trích dẫn Gửi bởi Lê quang phúc Xem bài viết
    Bác ơi, cho e hỏi vụ này, cái bob usb của mỗi lần cắm là hay bị đơ bị lag, mỗi lần đơ là máy đứng yên nên hư phôi hết, bác có cách nào khắc phục ko .
    Chống nhiễu hoặc đừng dùng bob usb nữa
    DT: O7837277II - CKD's Youtube Channel - Facebook - Tổng hợp chủ đề
    17 ds 3, Thạnh Mỹ Lợi, Q2, tp.HCM

  4. #24
    Thợ bậc 3
    Ngày tham gia
    May 2019
    Bài viết
    47
    Cám ơn
    13
    Được cám ơn 1 lần ở 1 bài viết
    E lỡ mua rồi giờ mua cái khác tốn kém quá bác. Nó còn mới , khi nào có điều kiện e sắm cái lpt

  5. #25
    Thợ bậc 7
    Ngày tham gia
    Jul 2014
    Bài viết
    1,116
    Cám ơn
    523
    Được cám ơn 196 lần
           ở 179 bài viết
    Trích dẫn Gửi bởi Lê quang phúc Xem bài viết
    E lỡ mua rồi giờ mua cái khác tốn kém quá bác. Nó còn mới , khi nào có điều kiện e sắm cái lpt
    mua board mới có 450k thôi mà b. còn k thì chịu khó cách ly chống nhiễu tốt vào
    Sđt : 01689951660

  6. #26
    Thợ bậc 3
    Ngày tham gia
    May 2019
    Bài viết
    47
    Cám ơn
    13
    Được cám ơn 1 lần ở 1 bài viết
    Trích dẫn Gửi bởi huyquynhbk Xem bài viết
    mua board mới có 450k thôi mà b. còn k thì chịu khó cách ly chống nhiễu tốt vào
    Chắc vậy bác à . Hic

  7. #27
    Học việc
    Ngày tham gia
    Dec 2018
    Bài viết
    9
    Cám ơn
    3
    Được cám ơn 2 lần
           ở 2 bài viết
    Vấn đề này đã có nhìu người hỏi r nhưng e mò sáng giờ vẫn chưa ra đc bệnh..Click vào ảnh để xem ảnh lớn hơn. 

Name:	6.jpg 
Views:	1 
Size:	384.5 KB 
ID:	78580Click vào ảnh để xem ảnh lớn hơn. 

Name:	4.jpg 
Views:	1 
Size:	397.5 KB 
ID:	78579Click vào ảnh để xem ảnh lớn hơn. 

Name:	3.jpg 
Views:	2 
Size:	371.2 KB 
ID:	78578Click vào ảnh để xem ảnh lớn hơn. 

Name:	2.jpg 
Views:	1 
Size:	377.6 KB 
ID:	78577Click vào ảnh để xem ảnh lớn hơn. 

Name:	1.jpg 
Views:	1 
Size:	363.2 KB 
ID:	78576e gà mờ về điện nên ae thông cảm..
    Các trục XYZ điều đã chạy. mỗi con Spindle bật tắt đc nhưng ko điều khiển tốc độ đc.
    e đang xài biến tần E700 với bob mach3 3 relay [ đã test với bob 1 relay vẫn bị ]
    Setup biến tần E700
    P160 = 0. chọn nhóm người dùng
    P79 = 0. chọn chế độ vận hành Exit/PU
    P0 = 5 . chọn momen xoắn
    P1 = 400hz. Tần số tối đa
    P2 = 0hz. tần số tối thiểu
    P3 = 60hz. tần số cơ bản.
    P4 P5 P6 = 400hz. điểu khiển tần số bằng công tắc với 3 mức cài đặt sẵn [ko bít đúng ko]
    P7 P8 = 1.5 . Thời gian tăng / giảm tốc độ Spin
    P9 = 11 . bảo vệ Spin quá dòng
    P18 = 400hz . set P18 mới tăng max đc P1 lên 400hz
    P20 = 400hz
    P125 = 400hz
    Biến tần đã chạy đc 400hz ở chế độ PU và biến trở ngoài. Đo đc 5.1V ở chân 0-10v vs gnd trên bob
    Đấu dây bob với biến tần
    cấp nguồn 24v cho bob nuôi relay
    pin 2 của biến tần vs 0-10v trên bob
    pin 5 biến tần vs Gnd bob
    STF & SD vs Relay bật/tắt biến tần

  8. #28
    Thợ bậc 6 CKD's Avatar
    Ngày tham gia
    Nov 2013
    Bài viết
    6,649
    Cám ơn
    1,715
    Được cám ơn 5,279 lần
           ở 2,587 bài viết
    Mình không rỏ nội tình. Nhưng với ảnh của bạn post thì BOB out là 5.1V thì đúng rồi. Tốc spindle mach3 đang set 12000/24000 mà?
    Ngoài ra PWM based frequency nên để lớn hơn xíu. Tầm 100-500 thì hơn.
    DT: O7837277II - CKD's Youtube Channel - Facebook - Tổng hợp chủ đề
    17 ds 3, Thạnh Mỹ Lợi, Q2, tp.HCM

  9. #29
    Học việc
    Ngày tham gia
    Dec 2018
    Bài viết
    9
    Cám ơn
    3
    Được cám ơn 2 lần
           ở 2 bài viết
    Trích dẫn Gửi bởi CKD Xem bài viết
    Mình không rỏ nội tình. Nhưng với ảnh của bạn post thì BOB out là 5.1V thì đúng rồi. Tốc spindle mach3 đang set 12000/24000 mà?
    Ngoài ra PWM based frequency nên để lớn hơn xíu. Tầm 100-500 thì hơn.
    PWM e có thay đổi thử nhưng cũng ko ảnh hưởng đến chỉnh tốc độ spin nên e set lại mặc định. Cái spin giờ bật lên nó chỉ chạy đc 1 tốc độ.. biến tần thì cứ nhãy loạn xạ ở 0-20hz... Đaq bí quá.. thay PC thay bob các kiểu vẫn ko đc

  10. #30
    Thợ bậc 6 CKD's Avatar
    Ngày tham gia
    Nov 2013
    Bài viết
    6,649
    Cám ơn
    1,715
    Được cám ơn 5,279 lần
           ở 2,587 bài viết
    Cách test thế này. Khoan quan tâm cái VFD nó chạy thế nào.
    Test xem có tín hiệu ra tới BOB ko đã. Các bước test như sau:
    1. Bạn config mục spindle như sau: StepPin:1, DirPin:0, StepPort:1, DirPort:1, PWMfre:100
    2. Thử bật spindle rồi thay đổi tốc, đồng thời đo áp ngỏ ra 0-10V trên BOB. Nếu áp thay đổi theo từ 0-10V là Ok. Nếu ngược thì vào revert StepLowActive.
    3. Có thể test thêm theo kiểu, đo áp ra, sau đó đổi StepLowActive rồi đo áp ra, so sánh.
    4. Vẫn không được thì đổi BOB thử. BOB lỗi cũng có khã năng.
    DT: O7837277II - CKD's Youtube Channel - Facebook - Tổng hợp chủ đề
    17 ds 3, Thạnh Mỹ Lợi, Q2, tp.HCM

  11. Có 2 thành viên đã cám ơn CKD cho bài viết hữu ích này:


  12. #31
    Học việc
    Ngày tham gia
    Dec 2018
    Bài viết
    9
    Cám ơn
    3
    Được cám ơn 2 lần
           ở 2 bài viết
    E đã test với PWM 100-400 nhưng vẫn vậy... spin chỉ quay ở tốc độ tầm 50rpm/p... bt hiển thị 0-20hz... ko điều chỉnh đc tốc độ trên mach3..
    đo áp ra ở chân 0-10v lúc mở spin = bob thì chỉ có 0.28v có định ko thay đổi...e cũng test với bob khác cũng vẫn bị y vậy... nản quá ko lẽ phải đấu biến trở ngoài để chạy...

  13. #32
    Thợ bậc 6 CKD's Avatar
    Ngày tham gia
    Nov 2013
    Bài viết
    6,649
    Cám ơn
    1,715
    Được cám ơn 5,279 lần
           ở 2,587 bài viết
    Bạn có làm theo các bước mà mình đã nói ko? Từng bước 1.
    DT: O7837277II - CKD's Youtube Channel - Facebook - Tổng hợp chủ đề
    17 ds 3, Thạnh Mỹ Lợi, Q2, tp.HCM

  14. #33
    Học việc
    Ngày tham gia
    Dec 2018
    Bài viết
    9
    Cám ơn
    3
    Được cám ơn 2 lần
           ở 2 bài viết
    Trích dẫn Gửi bởi CKD Xem bài viết
    Cách test thế này. Khoan quan tâm cái VFD nó chạy thế nào.
    Test xem có tín hiệu ra tới BOB ko đã. Các bước test như sau:
    1. Bạn config mục spindle như sau: StepPin:1, DirPin:0, StepPort:1, DirPort:1, PWMfre:100
    2. Thử bật spindle rồi thay đổi tốc, đồng thời đo áp ngỏ ra 0-10V trên BOB. Nếu áp thay đổi theo từ 0-10V là Ok. Nếu ngược thì vào revert StepLowActive.
    3. Có thể test thêm theo kiểu, đo áp ra, sau đó đổi StepLowActive rồi đo áp ra, so sánh.
    4. Vẫn không được thì đổi BOB thử. BOB lỗi cũng có khã năng.
    Có lẽ là do bob bị lỗi thật rồi...e nghĩ là nó bị chập đâu đó r... cái Biến áp e đang cấp nguồn cho bob khi ko đấu vào bob thì nó bình thường...đấu vào bob rồi đường ra 24v nó còn có 3v..và BA nóng lên có mũi hôi..
    Khi ko có áp 24v thì chân 0-10v vs gnd ko thông mạch...khi có áp thì đo thông mạch... [ chắc là do chập đâu đó ]
    e thay bob 1 relay nó chạy ok r... cám ơn a hỗ trợ...

  15. #34
    Thợ bậc 6 CKD's Avatar
    Ngày tham gia
    Nov 2013
    Bài viết
    6,649
    Cám ơn
    1,715
    Được cám ơn 5,279 lần
           ở 2,587 bài viết
    Trích dẫn Gửi bởi Steven Ngo Xem bài viết
    Có lẽ là do bob bị lỗi thật rồi...e nghĩ là nó bị chập đâu đó r... cái Biến áp e đang cấp nguồn cho bob khi ko đấu vào bob thì nó bình thường...đấu vào bob rồi đường ra 24v nó còn có 3v..và BA nóng lên có mũi hôi..
    Khi ko có áp 24v thì chân 0-10v vs gnd ko thông mạch...khi có áp thì đo thông mạch... [ chắc là do chập đâu đó ]
    e thay bob 1 relay nó chạy ok r... cám ơn a hỗ trợ...
    Những dấu hiệu này đúng ra ngay lần test đầu tiên đã phát hiện ra chứ nhỉ?
    DT: O7837277II - CKD's Youtube Channel - Facebook - Tổng hợp chủ đề
    17 ds 3, Thạnh Mỹ Lợi, Q2, tp.HCM

Trang 2 của 2 Đầu tiênĐầu tiên 12

Các Chủ đề tương tự

  1. Trả lời: 11
    Bài viết cuối: 20-02-2019, 09:51:18 PM
  2. cần bán hoặc trao đổi bộ biến tần spindle 5k
    Bởi TLT trong diễn đàn Cần bán
    Trả lời: 5
    Bài viết cuối: 29-04-2018, 05:11:06 PM
  3. Vấn đề về biến tần và tốc độ motor
    Bởi Thaihamy trong diễn đàn Vít me, thanh răng, ray trượt, trục trượt, vòng bi, gối đở...
    Trả lời: 5
    Bài viết cuối: 04-06-2017, 03:44:42 PM
  4. Trả lời: 10
    Bài viết cuối: 06-04-2017, 01:40:14 PM
  5. Spindle không chạy đủ tốc độ.
    Bởi cuong_lx trong diễn đàn VFD - biến tần
    Trả lời: 8
    Bài viết cuối: 29-04-2016, 10:22:39 AM

Tag của Chủ đề này

Quyền viết bài

  • Bạn Không thể gửi Chủ đề mới
  • Bạn Không thể Gửi trả lời
  • Bạn Không thể Gửi file đính kèm
  • Bạn Không thể Sửa bài viết của mình
  •