1. Chú ý: Các bạn nên tham khảo Nội quy trước khi viết bài (click vào liên kết bên dưới).
    * Nội quy và Thông báo diễn đàn CNCProVN.com
    * Nếu bạn thấy hứng thú với bài viết. Hãy dùng chức năng Share to facebook để chia sẻ bài viết lên facebook.

Mẫu banner quảng cáoMẫu banner quảng cáoMẫu banner quảng cáoMẫu banner quảng cáo
          
Kết quả 1 đến 20 của 20

Chủ đề: [HCM] [Thắc mắc] Driver TB6560

  1. #1
    Học việc
    Ngày tham gia
    Apr 2015
    Bài viết
    5
    Cám ơn
    7
    Được cám ơn 0 lần
           ở 0 bài viết

    [HCM] [Thắc mắc] Driver TB6560

    Em đang làm đồ án về miniCNC tính dùng driver TB6560 này:
    http://dientuachau.com/page/index.ph...view&p_id=1062
    Cái driver này dùng tốt không mấy Anh? Bên điện tử Á Châu bán có 140k không biết có chất lượng ko?
    Em cảm ơn!

  2. #2
    Spam killer
    Ngày tham gia
    Nov 2013
    Bài viết
    1,704
    Cám ơn
    1,536
    Được cám ơn 818 lần
           ở 440 bài viết
    Loại này mau hư và hay bị thêm/bớt bước, bạn mua loại tốt hơn một chút, giá khoảng 210k ấy sẽ tốt hơn. Bo ở đó chữ in linh kiện không sắc nét và màu hơi chói hơn.

  3. Thành viên đã cám ơn anhcos cho bài viết hữu ích này:


  4. #3
    Thợ bậc 4
    Ngày tham gia
    Jan 2015
    Bài viết
    92
    Cám ơn
    35
    Được cám ơn 8 lần
           ở 8 bài viết
    vậy dùng bob loại nào tốt nhất bác cho mình vài tấm hình luôn nha

  5. Thành viên đã cám ơn lyakhuong cho bài viết hữu ích này:


  6. #4
    Thợ cả
    Ngày tham gia
    Nov 2013
    Bài viết
    5,907
    Cám ơn
    2,193
    Được cám ơn 3,261 lần
           ở 2,036 bài viết
    Trích dẫn Gửi bởi anhcos Xem bài viết
    Loại này mau hư và hay bị thêm/bớt bước, bạn mua loại tốt hơn một chút, giá khoảng 210k ấy sẽ tốt hơn. Bo ở đó chữ in linh kiện không sắc nét và màu hơi chói hơn.
    đồ china mà cụ mô tả vậy là cag ah nha

  7. Thành viên đã cám ơn nhatson cho bài viết hữu ích này:


  8. #5
    Spam killer
    Ngày tham gia
    Nov 2013
    Bài viết
    1,704
    Cám ơn
    1,536
    Được cám ơn 818 lần
           ở 440 bài viết
    Trích dẫn Gửi bởi nhatson Xem bài viết
    đồ china mà cụ mô tả vậy là cag ah nha
    Thì mình vừa mua loại 210k với 140k thấy khác nhau thấy rõ, cùng là tàu cả. Xài một thời gian thì thấy nó bị như thế.

  9. Thành viên đã cám ơn anhcos cho bài viết hữu ích này:


  10. #6
    Thợ cả
    Ngày tham gia
    Nov 2013
    Bài viết
    5,907
    Cám ơn
    2,193
    Được cám ơn 3,261 lần
           ở 2,036 bài viết
    Trích dẫn Gửi bởi anhcos Xem bài viết
    Thì mình vừa mua loại 210k với 140k thấy khác nhau thấy rõ, cùng là tàu cả. Xài một thời gian thì thấy nó bị như thế.
    ý em là cái đoạn màu đậm nhạt đó mà tuỳ đợt
    tb6600 em nghĩ là ổn hơn

  11. Thành viên đã cám ơn nhatson cho bài viết hữu ích này:


  12. #7
    Spam killer
    Ngày tham gia
    Nov 2013
    Bài viết
    1,704
    Cám ơn
    1,536
    Được cám ơn 818 lần
           ở 440 bài viết
    Đúng rồi nhatson, mình đang xài một con 6600 cho trục A chạy ngon hơn 6560 nhiều.

  13. Thành viên đã cám ơn anhcos cho bài viết hữu ích này:


  14. #8
    Học việc
    Ngày tham gia
    Apr 2015
    Bài viết
    5
    Cám ơn
    7
    Được cám ơn 0 lần
           ở 0 bài viết
    Mấy anh biết ở đâu bán 6600 ko? Em thấy trên đây toàn >300 cả T_T
    http://dientuachau.com/page/index.ph...view&p_id=1063

  15. #9
    Spam killer
    Ngày tham gia
    Nov 2013
    Bài viết
    1,704
    Cám ơn
    1,536
    Được cám ơn 818 lần
           ở 440 bài viết
    Giá con 6600 mới mua 350k, chắc không rẻ hơn 300k được đâu...

  16. Thành viên đã cám ơn anhcos cho bài viết hữu ích này:


  17. #10
    Thợ bậc 7 saudau's Avatar
    Ngày tham gia
    Aug 2015
    Đang ở
    Tp Long Xuyên, An Giang
    Bài viết
    973
    Cám ơn
    292
    Được cám ơn 265 lần
           ở 180 bài viết
    Mình cũng đang gặp rắc rối vói mấy cái tb6560 nè. ban đầu chạy thấy tốt, càng về sau thấy nó càng yếu, moment còn khỏng 60-70% so với lúc mới thôi. Trên board ghi là 24V vậy mà cấp 24V là nó ngắc ngay, chỉ xài được có 15V thôi (lúc mới ko như vậy). Đang định làm cái máy 60x40 xài mấy cái step 56 của Japan Servo thì nên đổi sang tb6600 hay lên M542 cua Leadshine luôn?

  18. #11
    Thợ bậc 6 CKD's Avatar
    Ngày tham gia
    Nov 2013
    Bài viết
    6,669
    Cám ơn
    1,723
    Được cám ơn 5,297 lần
           ở 2,594 bài viết
    Trường hợp của bạn mình cũng chưa gặp qua. Mình dùng TB cũng nhiều, chưa gặp trường hợp yếu vậy. Cũng chưa gặp tình trạng 15V tự ngắt. Bạn kiểm tra lại tổng thể xen nguyên do từ đâu.
    DT: O7837277II - CKD's Youtube Channel - Facebook - Tổng hợp chủ đề
    17 ds 3, Thạnh Mỹ Lợi, Q2, tp.HCM

  19. #12
    Thợ bậc 7 saudau's Avatar
    Ngày tham gia
    Aug 2015
    Đang ở
    Tp Long Xuyên, An Giang
    Bài viết
    973
    Cám ơn
    292
    Được cám ơn 265 lần
           ở 180 bài viết
    Trích dẫn Gửi bởi CKD Xem bài viết
    Trường hợp của bạn mình cũng chưa gặp qua. Mình dùng TB cũng nhiều, chưa gặp trường hợp yếu vậy. Cũng chưa gặp tình trạng 15V tự ngắt. Bạn kiểm tra lại tổng thể xen nguyên do từ đâu.
    Cụ thể là minh đang dùng driver tb6560hq lúc mua giá 190k (loai này hiện nay Hshop ko còn bán nữa, bên dientuachau còn bán loại này).
    Mình đã tháo tian2 bộ ra cho chạy ko tải. Dùng nguồn biến thế thường, 12-0-12V 3A và 15-0-15 3A, nắn dc diot. Khi đấu 24V vào thì 3 cái có 1 cái tắt ngay, 2 cái còn lại thì sau khi run thử nhấn reset là cả đèn nguồn vá đèn tín hiệu lu dần nhanh và tắt hẳn. tắt nguồn chính thì cả hai đèn tín hiệu và đèn nguồn sáng lên trở lại rồi tắt. Mở nguồn lại thì bị như cũ.
    Hiện nay chỉ dùng tạm 15V thôi, Z mất bước tùm lun, chạy 2D chơi đỡ buòn thôi. (mình sử dụng Step tháo máy photo size 56 của japan servo, 6 dây đấu lại 4)
    Vì mới làm lần đâu tiên nên chạy cái máy bé xíu xiu hà, đang gom đồ làm cái 40x60 mà nó chạy như vậy nên bó tay.

  20. #13
    Thợ cả
    Ngày tham gia
    Nov 2013
    Bài viết
    5,907
    Cám ơn
    2,193
    Được cám ơn 3,261 lần
           ở 2,036 bài viết
    Trích dẫn Gửi bởi saudau Xem bài viết
    Cụ thể là minh đang dùng driver tb6560hq lúc mua giá 190k (loai này hiện nay Hshop ko còn bán nữa, bên dientuachau còn bán loại này).
    Mình đã tháo tian2 bộ ra cho chạy ko tải. Dùng nguồn biến thế thường, 12-0-12V 3A và 15-0-15 3A, nắn dc diot. Khi đấu 24V vào thì 3 cái có 1 cái tắt ngay, 2 cái còn lại thì sau khi run thử nhấn reset là cả đèn nguồn vá đèn tín hiệu lu dần nhanh và tắt hẳn. tắt nguồn chính thì cả hai đèn tín hiệu và đèn nguồn sáng lên trở lại rồi tắt. Mở nguồn lại thì bị như cũ.
    Hiện nay chỉ dùng tạm 15V thôi, Z mất bước tùm lun, chạy 2D chơi đỡ buòn thôi. (mình sử dụng Step tháo máy photo size 56 của japan servo, 6 dây đấu lại 4)
    Vì mới làm lần đâu tiên nên chạy cái máy bé xíu xiu hà, đang gom đồ làm cái 40x60 mà nó chạy như vậy nên bó tay.
    cụ cho em cái sơ đồ chỉnh lưu của cụ
    b.r

  21. #14
    Thợ bậc 5
    Ngày tham gia
    Dec 2013
    Bài viết
    220
    Cám ơn
    60
    Được cám ơn 63 lần
           ở 46 bài viết
    Trích dẫn Gửi bởi saudau Xem bài viết
    Cụ thể là minh đang dùng driver tb6560hq lúc mua giá 190k (loai này hiện nay Hshop ko còn bán nữa, bên dientuachau còn bán loại này).
    Mình đã tháo tian2 bộ ra cho chạy ko tải. Dùng nguồn biến thế thường, 12-0-12V 3A và 15-0-15 3A, nắn dc diot. Khi đấu 24V vào thì 3 cái có 1 cái tắt ngay, 2 cái còn lại thì sau khi run thử nhấn reset là cả đèn nguồn vá đèn tín hiệu lu dần nhanh và tắt hẳn. tắt nguồn chính thì cả hai đèn tín hiệu và đèn nguồn sáng lên trở lại rồi tắt. Mở nguồn lại thì bị như cũ.
    Hiện nay chỉ dùng tạm 15V thôi, Z mất bước tùm lun, chạy 2D chơi đỡ buòn thôi. (mình sử dụng Step tháo máy photo size 56 của japan servo, 6 dây đấu lại 4)
    Vì mới làm lần đâu tiên nên chạy cái máy bé xíu xiu hà, đang gom đồ làm cái 40x60 mà nó chạy như vậy nên bó tay.
    Em đang cũng sử dụng board Tb6560 mua dientuachau lúc giá chỉ 130K/ cái, sử dụng cho cái CNC mill PCB cùi đầu tay của em.
    Em sử dụng nguồn xung tổ ong OMRON 7A , chưa thấy mất bước hay hiện tượng la như bác bao giờ.
    Bác kiếm cái nguồn 24V dòng cao xịn chút thử xem.

  22. #15
    Thợ bậc 7 saudau's Avatar
    Ngày tham gia
    Aug 2015
    Đang ở
    Tp Long Xuyên, An Giang
    Bài viết
    973
    Cám ơn
    292
    Được cám ơn 265 lần
           ở 180 bài viết
    Trích dẫn Gửi bởi nhatson Xem bài viết
    cụ cho em cái sơ đồ chỉnh lưu của cụ
    b.r
    Cái mạng cùi bắp quá up cái hình sơ đồ mãi mà ko được. Diễn tả bằng miệng tạm vậy. Mình làm mạch chỉnh lưu đơn giản hà bác ơi: Biến thế 12-0-12V 1A , đấu dây 2 đầu 12-12V --> 24V -> 4diot 4007 -> tụ 2200uf + 220uf -> DC vào driver. Lần sau mình đấu 12-12V -->24V -> 4diot 4007 -> tụ 220uf -> cuộn cảm 5H -> tụ 2200uf -> DC vào driver. Cả hai lần đều bị lỗi như nhau.
    Bi giờ tháo ra hết trơn rồi. Mới lấy cái nguồn tổ ong hiệu Phonix 24V 10A về mà chưa đấu thử. Còn bị nữa chắc đổi tb6600 xài đở ghiền quá (step nhỏ mà). 😁

  23. #16
    Thợ cả
    Ngày tham gia
    Nov 2013
    Bài viết
    5,907
    Cám ơn
    2,193
    Được cám ơn 3,261 lần
           ở 2,036 bài viết
    biến áp 1A ko đủ công suất rồi ah, tụ củng nên ở mức 4700uf

  24. #17
    Thợ bậc 6 CKD's Avatar
    Ngày tham gia
    Nov 2013
    Bài viết
    6,669
    Cám ơn
    1,723
    Được cám ơn 5,297 lần
           ở 2,594 bài viết
    24V chỉnh lưu xong nó thanh khoảng 30V.
    1A hàng chợ thì driver nó kéo phát, tụt áp, error ngay.

    Thấy mọi người để ý đến dòng motor mà không quan tâm đến dòng nguồn nuôi nhỉ? Chí ít phải bằng dòng motor cộng lại chứ?
    DT: O7837277II - CKD's Youtube Channel - Facebook - Tổng hợp chủ đề
    17 ds 3, Thạnh Mỹ Lợi, Q2, tp.HCM

  25. #18
    Thợ cả
    Ngày tham gia
    Nov 2013
    Bài viết
    5,907
    Cám ơn
    2,193
    Được cám ơn 3,261 lần
           ở 2,036 bài viết
    RMS thì chỉ cần 70% setting current thôi, có điều mì cục biến áp ở VN có bao giờ đủ công suất, cú x2 so với setting cho an tâm

  26. #19
    Spam killer Gamo's Avatar
    Ngày tham gia
    Apr 2014
    Bài viết
    7,150
    Cám ơn
    3,898
    Được cám ơn 1,518 lần
           ở 1,162 bài viết
    Trích dẫn Gửi bởi CKD Xem bài viết
    24V chỉnh lưu xong nó thanh khoảng 30V.
    1A hàng chợ thì driver nó kéo phát, tụt áp, error ngay.

    Thấy mọi người để ý đến dòng motor mà không quan tâm đến dòng nguồn nuôi nhỉ? Chí ít phải bằng dòng motor cộng lại chứ?
    Ủa, mà biến áp ngoài chợ ghi là 8A, thì như vậy có nghĩa là 8A của nguồn vào 220v hay 8A nguồn 12V ra hả các cụ?

  27. #20
    Thợ bậc 4
    Ngày tham gia
    Jan 2015
    Bài viết
    143
    Cám ơn
    187
    Được cám ơn 59 lần
           ở 41 bài viết
    Trích dẫn Gửi bởi Gamo Xem bài viết
    Ủa, mà biến áp ngoài chợ ghi là 8A, thì như vậy có nghĩa là 8A của nguồn vào 220v hay 8A nguồn 12V ra hả các cụ?
    8A đầu ra 12v đó cụ. Cụ mua cẩn thận coi chừng dây nhôm

  28. Thành viên đã cám ơn taih2 cho bài viết hữu ích này:


Các Chủ đề tương tự

  1. các thắc mắc ko gucgo được
    Bởi nhatson trong diễn đàn Thắc mắc
    Trả lời: 56
    Bài viết cuối: 11-05-2017, 05:52:20 PM
  2. Thắc mắc cầu H lạ
    Bởi solero trong diễn đàn Điện - Điện tử - Tự động hóa
    Trả lời: 8
    Bài viết cuối: 31-03-2015, 09:36:29 AM
  3. Thắc mắc về khởi động từ
    Bởi zenky1602 trong diễn đàn Tủ điều khiển & các vấn đề khác
    Trả lời: 2
    Bài viết cuối: 11-01-2015, 02:45:25 PM
  4. Thắc mắc đường 0-10V của BOB, nhờ các bác chỉ giúp
    Bởi hungdn trong diễn đàn Break Out Board, Controller
    Trả lời: 10
    Bài viết cuối: 23-08-2014, 07:45:18 PM
  5. Thắc mắc thông số trên động cơ
    Bởi hunter_dt trong diễn đàn Spindle
    Trả lời: 3
    Bài viết cuối: 09-06-2014, 08:29:01 AM

Quyền viết bài

  • Bạn Không thể gửi Chủ đề mới
  • Bạn Không thể Gửi trả lời
  • Bạn Không thể Gửi file đính kèm
  • Bạn Không thể Sửa bài viết của mình
  •